GrowthBook - We are experiencing issues with our auth provider on GrowthBook Cloud – Incident details

We are experiencing issues with our auth provider on GrowthBook Cloud

Resolved
Partial outage
Started 6 days agoLasted about 1 hour

Affected

GrowthBook Cloud App

Major outage from 6:32 PM to 7:25 PM, Degraded performance from 7:25 PM to 7:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We're still seeing some intermittent errors when first logging in, but the error rate is reducing.

  • Identified
    Identified
    We have identified the issue with our auth provider. We're monitoring updates as they work to resolve this issue. We will post additional updates here as they become available. The impact is limited to logging into the GrowthBook Cloud application, but does not impact our SDKs or APIs.
  • Investigating
    Investigating
    We are currently investigating this incident.