GrowthBook - Occasional 502 errors on API requests. – Incident details

Occasional 502 errors on API requests.

Resolved
Partial outage
Started over 1 year agoLasted 5 minutes

Affected

Api

Partial outage from 7:10 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We identified the conditions that caused this problem and resolved. Specific API requests would cause the API service to fail to respond. Fixed with PR #1070 - https://github.com/growthbook/growthbook/pull/1070

  • Investigating
    Investigating

    We are currently investigating this incident, and will update shortly.