GrowthBook - API returning 502 gateway errors intermittently – Incident details

API returning 502 gateway errors intermittently

Resolved
Operational
Started about 1 year agoLasted 1 minute

Affected

Api

Operational from 11:48 PM to 11:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    Identified the error, pushing a fix now