GrowthBook - Intermittent API errors – Incident details
All systems operational
Intermittent API errors
Resolved
Partial outage
Started about 1 year agoLasted 6 minutes
Affected
Api
Partial outage from 5:20 PM to 5:26 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are continuing to work on a fix for this incident. The API servers fail from out-of-memory errors, and auto-scaling kicks in to bring up another, which may cause very brief errors for the API (CDN and feature delivery are unaffected)
Investigating
Investigating
We are currently investigating this incident. It seems to be related to extremely high load.